Darstellung von großen Seen

Wenn mal etwas nicht klappt ...
Antworten
Gast

Darstellung von großen Seen

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[imap schrieb am 02.09.17 20:20]
Hallo zusammen,

es ist ja nicht so, dass ich Angst habe ins Wasser zu fallen, nur weil ein See
nicht richtig auf dem Navi dargestellt wird, aber schicker wär es natürlich
wenn sich ein See auch als durchgängige Fläche vom Hintergrund abhebt,
zumindest im nahen Uferbereich. Nun ist der Lake Ontario ja ein ziemlich großer
See. Und wird prompt nicht richtig gerendert (Anhang). Mit einem Wert von 1000
für "Maximale Objekte/Kachel" wurde gar keine Wasserfläche dargestellt, ein
Wert > 2000 brachte keine Verbesserung.

Geht da noch was?

VG
Andreas
Gast

Re: Darstellung von großen Seen

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[mtbbiker99 schrieb am 02.09.17 22:12]
Ich denke mal der Fehler liegt im OSM Tagging. Dort verlaufen mehrere
multipolygon-Linien/Flächen
und je nach Zoomstufe sind dort blaue Flächen vorhanden bzw. verschwunden. Ein
multipolygon muß ein
"leck" haben...

Aber mit multipolygon kenne ich nicht nicht aus, habe ich noch nie benutzt.

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Colorado300, Ubuntu16.04)


Zuletzt bearbeitet am 02.09.17 22:17
Gast

Re: Darstellung von großen Seen

Beitrag von Gast » Fr Jan 11, 2019 10:09 pm

[Nop schrieb am 04.09.17 21:21]
Es gibt mehre mögliche Gründe. Einer ist ein defektes Multipolygon. Ein anderer
ist daß das Multipolygon beim Aufteilen der Daten in Einzelkacheln beschädigt
wurde. Das kann besonders bei extrem großen MP neben dicht gemappten Regionen
auftreten. Die Regionen werden schon immer ein Stück größer gewählt als später
nötig, um möglichst alle benötigten Elemente mit drin zu haben, aber bei extrem
großen Elementen kann das immer noch zu wenig sein.

Gibt wenig was man da machen kann außer mit den Einstellungen rumzuprobieren.

Ich muß mal prüfen ob ich den zusätzlichen Rand für solche Fälle in den
Einstellungen vergrößerbar machen kann.

bye, Nop
Antworten