Fehler beim Starten

Wenn mal etwas nicht klappt ...
Antworten
Gast

Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[P_J schrieb am 14.09.14 18:01]
Hallo,

ich wollt den MapComposer installieren und starten. Nach einigem Hickhack mit
dem Java-Pfad geht das mal, allerdings zeigt mir die CMD einen Fehler.

"Fehler: Hauptklasse Files konnte nicht gefunden oder geladen werden"

Mein System ist Win7 x64 mit aktuellem Java. Weiß jemand was dazu? Der
MapComposer sieht vielversprechend aus, aber ich bekomms nicht zum Laufen.

Gruß Pascal
...und n schönen Restsonntag.
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[Nop schrieb am 14.09.14 18:37]
Wenn Du uns auch die Befehle zeigen würdest, mit denen Du es versuchst, könnten
wir Dir vielleicht helfen.

bye, Nop
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[P_J schrieb am 14.09.14 18:41]
Hallo,

das kommt direkt beim Ausführen von der "start.bat", sorry, hab ich vergessen.

D:\Navigation\OSM\Software\MapComposer\start.bat

bei der start_x64.bat kommt der selbe Fehler.

Gruß Pascal
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[Nop schrieb am 15.09.14 00:38]
Hast Du die start.bat wegen der Java-Probleme verändert? Falls ja, zeig uns wie
sie jetzt aussieht.

Falls nein: Was hast Du dann wegen der Java-Probleme gemacht?

bye, Nop
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[P_J schrieb am 15.09.14 08:46]
Guten Morgen,

ich hab den Pfad zur Java-Anwendung eingefügt, wie es hier im Forum
beschrieben ist wenn "java" als Befehl in der CMD nicht gefunden wird.

D:\"Program Files (x86)"\Java\jre7\bin\java.exe

Die Installationshilfe ist auch installiert.

Gruß Pascal


Zuletzt bearbeitet am 15.09.14 08:59
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[Nop schrieb am 15.09.14 09:44]
P_J:D:\"Program Files (x86)"\Java\jre7\bin\java.exe

Dein Problem sind falsch gesetzte Anführungszeichen. Es muß heißen:

"D:\Program Files (x86)\Java\jre7\bin\java.exe"


bye, Nop
Gast

Re: Fehler beim Starten

Beitrag von Gast » Fr Jan 11, 2019 10:08 pm

[P_J schrieb am 15.09.14 10:09]
Hi,

aaah...sehr gut. Die 32 bit start.bat läuft.

Danke, Gruß Pascal
Antworten