Missing or damaged Icon ?

Diskussionen zu dem Werkzeug hinter der Karte und für eigene Garminkarten
Antworten
Gast

Missing or damaged Icon ?

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Hermann0918 schrieb am 02.09.18 09:22]
Hallo Nob,

ich probiere gerade, den Map Composer unter MacOS zum Laufen zu bekommen.
Leider klappt die Kartenerstellung nicht, er findet wohl keine Icons: “Missing
or damaged Icon riding.png", ...
Die Icons liegen in dem Verzeichnis, das in Datei -> Einstellungen unter
"Icons" eingetragen ist, sind lesbar und auf den ersten Blick mal unbeschädigt.
Eine Idee, was ich falsch mache?

Viele Grüße,
Hermann
Gast

Re: Missing or damaged Icon ?

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Nop schrieb am 02.09.18 21:25]
Zu Macs kann ich gar nichts sagen.
Gast

Re: Missing or damaged Icon ?

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[mtbbiker99 schrieb am 03.09.18 12:35]
Hallo Hermann,

Hast Du bei der Pfadeingabe, die Groß-und Kleinschreibung beachtet? Benutzt Du
die aktuelle map composer Version 1.01?

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Ubuntu 18.04)
Gast

Re: Missing or damaged Icon ?

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Hermann0918 schrieb am 03.09.18 19:07]
Hallo mtbbiker99,

bei macOS sind die Pfade case-insensitive, d.h. das würde als Ursache
ausscheiden.

Aber einmal mit aktiviertem Debugger durchlaufen lassen hat das Problem
gelöst, d.h. scheint wohl irgendwas mit concurrency zu sein.
Also erst mal egal, ich wollte mir ja eine Fahrradkarte basteln und das
scheint jetzt Ja zu funktionieren.

Viele Grüße,
Hermann
Antworten