Meer nicht Blau

Diskussionen zu dem Werkzeug hinter der Karte und für eigene Garminkarten
Antworten
Gast

Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 18.07.18 17:09]
Hallo,

ich habe soeben eine Karte generiert, jedoch ist an stelle der Ostsee (also
Blau) eine graue Fläche.
Woran liegt das?

Danke im vorraus für eure Hilfe.
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[mtbbiker99 schrieb am 18.07.18 20:58]
Poste mal ein screenshot ;-)

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Ubuntu 18.04)
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 19.07.18 11:24]
Hier die Karte wie ich sie sehe in MpSource und auf meinem Colerado 300:
<>

Und hier wie der Ausschnitt in etwa auf der OSM Website aussieht:
<>
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Nop schrieb am 19.07.18 21:22]
Hast Du beim Job in der Sektion "Garmin" das Häkchen bei "Meeresflächen"
gesetzt?

bye, Klaus
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 19.07.18 21:58]
Oh ne das hab ich nicht gemacht, ich probiere es gleich nochmal damit!
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 19.07.18 22:59]
Jetzt hängt er irgendwie schon ewig bei:
Schneide lokale OSM-Dateien
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[mtbbiker99 schrieb am 19.07.18 23:16]
jugendhacker:Jetzt hängt er irgendwie schon ewig bei:
Schneide lokale OSM-Dateien

In solchen Fällen starte ich komplett neu. Das heißt alle download-Dateien(
Ordner "data" & "garmin" & "intermediate")
löschen und den Lauf neu starten.
Nicht elegant, klappt aber.

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Ubuntu 18.04)
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 19.07.18 23:18]
mtbbiker99:In solchen Fällen starte ich komplett neu. Das heißt alle
download-Dateien( Ordner "data" & "garmin" & "intermediate")
löschen und den Lauf neu starten.
Nicht elegant, klappt aber.
Das heißt dann aber auch, dass ich wieder 80mb Daten von Meklenburg
runterladen darf...
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 20.07.18 01:00]
Jetzt werden die Karten nicht mehr in MapSource installiert...
Irgendwie tut sich hier ein Problem nach dem anderen auf!
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[mtbbiker99 schrieb am 20.07.18 08:22]
Benutzt Du wirklich noch MapSource oder meinst Du Basecamp. Erstes wird seit
Oktober 2010 nicht weiter entwickelt.
Vielleicht liegt es auch daran.

Gruß mtbbiker99
(Garmin GPSmap64s, etrex 20x, Ubuntu 18.04)

ps.: 82mb hast Du doch in 3 Minuten oder noch schneller herruntergeladen
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 20.07.18 14:27]
Ich hab noch beides installiert!
Aber 82mb dauern bei mir mindestens 15 Minuten!
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 20.07.18 15:00]
Also jetzt meine Probleme hier nochmal alle aufgelistet zum besseren
verständnis:

1. Das Meer wird nicht blau angezeigt -> vermutlich wegen Fehlendem haken
2. Ich kann die Lösung für 1. nicht testen, da es immer den Fehler "Speichern
Fehlgeschlagen!" zeigt und dann auch keine Dateien in public erzeugt werden.

Ich würde mich freuen wenn mir jemand eine funktionierende Lösung bis heute
Abend/morgen Früh aufzeigen könnten, denn ich fahre dann in den Urlaub und
würde gerne diese Karte dort verwenden.
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Nop schrieb am 20.07.18 21:57]
Wenn Du das erste mal Meer erzeugst, werden nochmal zusätzliche, vorgefertigte
Meeresdaten heruntergeladen. Das sind einmalig 140 MB. Bei deiner langsamen
Leitung wären das dann wohl bis zu 40 Minuten. Das erklärt warum er scheinbar
hing.

Hast Du dann abgebrochen oder hast Du ihn durchlaufen lassen?

Bei welchem Vorgang genau kommt "Speichern gescheitert"?

Was steht in der Datei errorlog.txt als letztes?
Was steht in der Datei commands.log?

bye, Nop
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 20.07.18 22:59]
Beim laden der Meer Daten erscheint kurz ein Balken, der ist jedoch nach
wenigen Sekunden wieder weg...

"Speichern gescheitert" kommt beim verarbeiten der Daten aus dem Download
glaube...
Und es gibt keine errorlog.txt und in der commands.log steht das hier:

Code: Alles auswählen


reg delete 
"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Garmin\MapSource\Families\RUEGEN" /f

FEHLER: Der angegebene Registrierungsschlssel bzw. Wert wurde nicht gefunden.

rem Cutting data with osmosis

java -Xmx1100M -cp 
C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-core-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\commons-compress-1.4.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\commons-logging-1.1.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\jpf-1.5.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-areafilter-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-core-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-osm-binary-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-pbf-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\osmosis-xml-0.43.1.jar;C:\Users\Julian\Documents\MapComp\Tools\lib\default\protobuf-java-2.4.1.jar 
org.openstreetmap.osmosis.core.Osmosis --read-bin 
file=C:\Users\Julian\Documents\MapComp\intermediate\mecklenburg-vorpommern.osm.pbf 
--bounding-box bottom=54.2 left=12.9 top=54.7 right=13.9 
clipIncompleteEntities=yes --write-pbf 
file=C:\Users\Julian\Documents\MapComp\input\Ruegen_input.osm.pbf 
omitmetadata=true

Juli 20, 2018 10:44:54 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Osmosis Version 0.43.1
Juli 20, 2018 10:44:57 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Preparing pipeline.
Juli 20, 2018 10:44:57 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Launching pipeline execution.
Juli 20, 2018 10:44:57 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Pipeline executing, waiting for completion.
Juli 20, 2018 10:45:28 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Pipeline complete.
Juli 20, 2018 10:45:28 NACHM. org.openstreetmap.osmosis.core.Osmosis run
INFORMATION: Total execution time: 33589 milliseconds.

rem Creating contour file Ruegen_00129_0542_10_5_contour.osm
Dazu sollte ich evtl noch sagen, dass ich jetzt den ganzen Ordner einmal
gelöscht habe und neu entpackt habe!
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Nop schrieb am 20.07.18 23:09]
Das sieht alles gut aus. Eine Meldung "Speichern gescheitert" kann ich in
meinem Programm nicht finden. Wie lautet die Meldung genau?

Ist es vielleicht "Speichern fehlgeschlagen! Laufwerke und Plattenplatz prüfen
und erneut versuchen."?

bye, Nop
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[jugendhacker schrieb am 20.07.18 23:10]
Nop:Ist es vielleicht "Speichern fehlgeschlagen! Laufwerke und Plattenplatz
prüfen und erneut versuchen."?

Ja genau die Meldung ist das... obwohl ich noch über 200GB Plattenplatz hab.
Gast

Re: Meer nicht Blau

Beitrag von Gast » Fr Jan 11, 2019 10:04 pm

[Nop schrieb am 21.07.18 10:42]
Das liegt entweder am Plattenplatz oder an den Rechten. Kannst mal ausprobieren
Composer mit Adminrechten zu starten.

bye, Nop

PS: Hast Du Windows10?


Zuletzt bearbeitet am 22.07.18 11:23
Antworten